Vertraging in het verwerken van bestanden
Incident Report for Tellow B.V.
Resolved
This incident has been resolved.
Posted Jan 08, 2020 - 14:03 CET
Monitoring
Vergeet niet om al je bonnen van kwartaal 4 te uploaden!
Vanwege de velen die dit al doen en de feestdagen is de verwerkingstijd langer dan gewend.
Posted Dec 30, 2019 - 12:09 CET
This incident affected: Core services (Tellow backend) and Apps (Tellow iOS app, Tellow Android app).