Problemen met inloggen
Incident Report for Tellow B.V.
Resolved
We hebben het login issue verholpen. Iedereen kan nu weer inloggen in Tellow.
Posted Nov 20, 2019 - 17:14 CET
Update
Sommige gebruikers kunnen momenteel niet inloggen in Tellow. We zijn bezig met een oplossing en zullen deze zo snel mogelijk live zetten. Excuses voor het ongemak.
Posted Nov 20, 2019 - 16:42 CET
Investigating
Sommige gebruikers kunnen momenteel niet inloggen in Tellow. We zijn bezig met een oplossing en zullen deze zo snel mogelijk live zetten. Excuses voor het ongemak.
Posted Nov 20, 2019 - 16:41 CET
This incident affected: Core services (Tellow backend).