Problemen met Bunq bankkoppeling
Incident Report for Tellow B.V.
Resolved
Opgelost, met de excuses van Bunq en van ons.
Posted Apr 17, 2020 - 11:01 CEST
Update
Het anti-fraude team van Bunq heeft onterecht onze koppeling met Bunq voor een deel van onze gebruikers stopgezet. Met anti-fraude maatregelen is het natuurlijk 'better safe than sorry'. Helaas heeft dit impact op onze dienstverlening. We zijn nu aan het onderzoeken wat de beste maatregelen zijn.
Posted Apr 16, 2020 - 18:38 CEST
Investigating
Er lijkt vertraging te zitten in het ontvangen van banktransacties van een Bunq bankrekening. We zijn dit aan het onderzoeken.
Posted Apr 16, 2020 - 17:36 CEST