Rabobank transacties momenteel niet live in Tellow
Incident Report for Tellow B.V.
Resolved
Het probleem met de koppeling is opgelost en de transacties komen weer binnen.
Posted Apr 25, 2020 - 20:59 CEST
Investigating
Er is momenteel een storing tussen Rabobank en Tellow. Hierdoor worden momenteel geen nieuwe banktransacties ingeladen. We zijn druk bezig met de oplossing. Excuses voor het ongemak.
Posted Apr 24, 2020 - 18:37 CEST
This incident affected: Core services (Tellow backend) and Apps (Tellow iOS app, Tellow Android app).