Problemen met inloggen
Incident Report for Tellow B.V.
Resolved
This incident has been resolved.
Posted Mar 09, 2020 - 14:50 CET
Investigating
Sommige gebruikers kunnen momenteel niet inloggen in Tellow. We zijn bezig met een oplossing en zullen deze zo snel mogelijk live zetten. Excuses voor het ongemak.
Posted Mar 09, 2020 - 12:08 CET
This incident affected: Core services (Tellow backend) and Apps (Tellow iOS app, Tellow Android app).