Problemen met Banktransacties in de App
Incident Report for Tellow B.V.
Resolved
Het probleem is opgelost.
Posted Jul 02, 2020 - 13:29 CEST
Identified
Sommige app gebruikers kunnen problemen ervaren met het laden van de banktransacties in de app.
Mocht je direct aan de slag willen dan adviseren wij je om in te loggen in de webomgeving.

We hebben de oorzaak van het probleem gevonden en zijn druk bezig met de oplossing
Posted Jul 02, 2020 - 12:50 CEST
This incident affected: Apps (Tellow iOS app).