Vertraging in het verwerken van bestanden
Incident Report for Tellow B.V.
Resolved
We zijn blij om te kunnen mededelen dat wij vanaf nu alle bestanden weer binnen 24 uur voor je verwerken
Posted Sep 16, 2019 - 13:49 CEST
Monitoring
Onze developers zijn hard aan het werk om het verwerken van bestanden beter en sneller te maken. Door deze werkzaamheden worden bestanden tijdelijk minder snel verwerkt. Onze excuses voor het ongemak.
Posted Aug 06, 2019 - 14:42 CEST
This incident affected: Apps (Tellow iOS app, Tellow Android app).