Dubbele transacties in Tellow (Rabobank koppeling)
Incident Report for Tellow B.V.
Resolved
Het probleem is opgelost en de dubbele transacties zijn gecorrigeerd.
Posted Jul 22, 2020 - 16:16 CEST
Identified
Momenteel ervaren sommige gebruikers dubbele(duplicaat) transacties in Tellow.

We hebben de oorzaak van het probleem gevonden en zijn druk bezig met de oplossing.
De dubbele transacties zullen wij automatisch corrigeren.
Posted Jul 20, 2020 - 15:58 CEST
This incident affected: Core services (Tellow backend).