Inloggen niet bij iedereen mogelijk
Incident Report for Tellow B.V.
Resolved
Inloggen is weer mogelijk! Wij hebben extra servercapaciteit ingezet, deze zal actief blijven om dit probleem in de toekomst te voorkomen.
Posted Jul 01, 2019 - 11:16 CEST
Identified
Momenteel ervaren wij problemen bij het inloggen vanwege drukte op onze servers. Wij zijn extra servers aan het installeren.
Posted Jul 01, 2019 - 10:34 CEST
This incident affected: Core services (Tellow backend).