Tellow blijft laden
Incident Report for Tellow B.V.
Resolved
We hebben het probleem opgelost. Tellow is nu weer in werking.
Posted Jul 25, 2019 - 16:53 CEST
Update
We are continuing to investigate this issue.
Posted Jul 25, 2019 - 16:53 CEST
Investigating
We ervaren momenteel problemen met Tellow. We zijn hard bezig dit zo snel mogelijk op te lossen. We houden je hier op de hoogte van de status. Excuses voor het ongemak.
Posted Jul 25, 2019 - 16:41 CEST
This incident affected: Core services (Tellow backend) and Apps (Tellow iOS app, Tellow Android app).