Vertraging in het verwerken van documenten
Incident Report for Tellow B.V.
Resolved
De verwerking van documenten is hersteld.
Posted Jul 01, 2019 - 17:46 CEST
Monitoring
Op dit moment zijn wij niet-verwerkte documenten aan het bijwerken. Dit kan enkele uren duren voordat alles is bijgewerkt.
Posted Jul 01, 2019 - 10:33 CEST
Identified
Het duurt momenteel langer voordat wij documenten verwerken. Wij zijn de systemen aan het onderzoeken waar de vertraging vandaan komt.
Posted Jun 26, 2019 - 16:32 CEST
This incident affected: Core services (Tellow backend).