Dubbele documenten in jouw administratie
Incident Report for Tellow B.V.
Resolved
Het probleem is verholpen en de meeste overbodige documenten zijn verwijderd. Een deel van de dubbele documenten is nog aanwezig, deze zullen de komende dagen verdwijnen.
Posted Jun 26, 2019 - 16:31 CEST
Monitoring
We hebben een eerste oplossing geïmplementeerd die dubbele documenten/uitgaven voorkomt. Op dit moment monitoren wij de software. De volgende stap is het automatisch corrigeren van dubbele documenten/uitgaven, naar waarschijnlijkheid zal dit op dinsdag 25-06-2019 gebeuren.
Posted Jun 24, 2019 - 19:12 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 24, 2019 - 12:46 CEST
Identified
We hebben een probleem ontdekt waarbij er dubbele documenten in jouw Tellow administratie staan. Ons gehele development team is hard aan het werk om de oorzaak te achterhalen.

Wij doen ons best het probleem z.s.m. te verhelpen, en dubbele documenten te corrigeren waar mogelijk.
Posted Jun 20, 2019 - 11:08 CEST
This incident affected: Core services (Tellow backend).