Vertraging in het verwerken van bestanden
Incident Report for Tellow B.V.
Resolved
De backlog aan documenten hebben wij inmiddels verwerkt. Zijn er nog problemen met jouw documenten? Neem dan contact op via https://www.tellow.nl/support/
Posted Oct 07, 2019 - 17:23 CEST
Identified
Onze developers zijn hard aan het werk om het verwerken van bestanden beter en sneller te maken. Door deze werkzaamheden worden bestanden tijdelijk minder snel verwerkt. Onze excuses voor het ongemak.
Posted Oct 02, 2019 - 10:05 CEST
This incident affected: Core services (Tellow backend) and Apps (Tellow iOS app, Tellow Android app).