Storing in betaalverzoeken versturen(Rabobank)
Incident Report for Tellow B.V.
Resolved
De storing bij de Rabobank is verholpen.
Posted Jun 19, 2020 - 09:07 CEST
Identified
Vanwege een storing bij de Rabobank is het momenteel niet mogelijk om betaalverzoeken te versturen (Rabobank)
Ze zijn momenteel druk bezig om het probleem op te lossen.

Onze excuses voor het ongemak!
Posted Jun 18, 2020 - 16:17 CEST
This incident affected: Core services (Tellow backend) and Apps (Tellow iOS app, Tellow Android app).