Vertraging in het verwerken van bestanden
Incident Report for Tellow B.V.
Resolved
This incident has been resolved.
Posted Apr 10, 2020 - 15:08 CEST
Identified
Vergeet niet om al je bonnen van kwartaal 1 te uploaden!
Vanwege de velen die dit al doen en de huidige omstandigheden is de verwerkingstijd van bestanden langer dan gewend.
Posted Apr 01, 2020 - 09:06 CEST
This incident affected: Core services (Tellow backend) and Apps (Tellow iOS app, Tellow Android app).