Problemen met het uploaden van bestanden
Incident Report for Tellow B.V.
Resolved
Het probleem met het uploaden van bestanden is opgelost.
Posted Jun 17, 2020 - 12:54 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2020 - 12:20 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 17, 2020 - 12:15 CEST
Investigating
Helaas ervaren wij momenteel een storing waardoor sommige klanten geen bestanden kunnen uploaden. Wij zijn druk bezig met een oplossing. Excuses voor het ongemak.
Posted Jun 17, 2020 - 10:59 CEST
This incident affected: Core services (Tellow backend) and Apps (Tellow iOS app, Tellow Android app).