Transactie overzicht blijft laden #foutcode 1
Incident Report for Tellow B.V.
Resolved
This incident has been resolved.
Posted Jul 01, 2019 - 10:32 CEST
Monitoring
We hebben het probleem achterhaald en een bugfix doorgevoerd. Als het goed is dan is het probleem verholpen.
Posted Jun 29, 2019 - 00:43 CEST
Investigating
Momenteel is het voor sommige gebruikers niet mogelijk om hun transacties in Tellow te laden. We zijn de systemen aan het onderzoeken.
Posted Jun 27, 2019 - 16:50 CEST
This incident affected: Core services (Tellow backend) and Apps (Tellow iOS app, Tellow Android app).