Tellow Time app login not working
Incident Report for Tellow B.V.
Postmortem

The issue started because of a server migration. Confiugrations

Posted Jun 14, 2019 - 15:53 CEST

Resolved
Users were unable to login into our Tellow Time iOS app.
Posted Jun 14, 2019 - 15:52 CEST
This incident affected: Apps (Tellow Time iOS app).